Test Environment Domain Registration/Renewal/Modifications
Incident Report for OpenSRS
Resolved
We are happy to report, our test environment for transfers/registrations or changes to any .com or .net domains is operational. Any pending orders may be processed.
Posted 16 days ago. Jun 04, 2019 - 12:01 UTC
Identified
Submissions for transfers/registrations or changes to any .com or .net within our test environment will fail due to a connection to the registry's test environment. Our operations team is working on resolving the situation and we will provide updates as we receive them.

Next Update: 2019-06-05 08:15 UTC
Posted 17 days ago. Jun 03, 2019 - 14:18 UTC
Investigating
We have verified reports of errors when looking up domains within the horizon/test environment. The live environment is not affected. The issue has been reported and will be addressed as soon as possible. We will provide more updates as they become available.

503 Service Unavailable
No server is available to handle this request.
Posted 17 days ago. Jun 03, 2019 - 10:43 UTC
This incident affected: Control Panels (Test Environment Control Panels).