CLUSTER A SMTP Errors
Incident Report for OpenSRS
Resolved
All services have been recovered successfully. Our engineering team continues to investigate the root cause of the issue. More details will be made available in the incident report.

Incident Start Time: 11-04-2021 09:41:00 UTC
Incident End Time:11-04-2021 10:11:00 UTC
Total Duration:30 minutes
Posted Nov 04, 2021 - 10:25 UTC
Investigating
We are currently experiencing an issue hosted email affecting Cluster A SMTP. Our engineering team is aware and currently investigating the issue.
We will provide an update as soon as we have more information. We thank you for your patience.
Posted Nov 04, 2021 - 09:56 UTC
This incident affected: Hosted Email (Cluster A, Webmail).