.SE/.NU Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 16:24 UTC
Investigating
We are currently having connection issues with the .SE/.NU registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .SE/.NU domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Dec 04, 2020 - 12:38 UTC
This incident affected: Domain Services (Other ccTLDs).