Corenic Registry Connections
Incident Report for OpenSRS
Resolved
Connections have been restored to the Corenic registry. Services are functioning as they should.
Posted 2 months ago. May 14, 2019 - 10:01 UTC
Investigating
We are currently having connection issues with the Corenic registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Corenic domains. Existing domains will continue to resolve normally.

The following TLDs may be affected:
.barcelona
.cat
.nrw
.quebec
.scot
.sport
.tango
Posted 2 months ago. May 14, 2019 - 09:25 UTC
This incident affected: Domain Services (Other gTLDs).