SSL/Trust API Connection Issue
Incident Report for OpenSRS
Resolved
Our devs have resolved the API connection issue to our SSL/Trust suppliers. SSL renewals, cancellations and new orders can now be processed.
Posted Feb 08, 2020 - 19:58 UTC
Investigating
We are currently investigating an issue impacting SSL/Trust orders. We are having API connection issues with our trust/ssl suppliers. SSL renewals, cancellations and new orders will be unavailable intermittently.
Posted Feb 08, 2020 - 18:57 UTC
This incident affected: SSL.