Control Panel degradation

Incident Report for OpenSRS

Resolved

Thank you for your patience, our NoC has identified and resolved the login issues at this time.

Start time: 23:25 UTC
End Time: 00:58 UTC
Duration: 1H 33M
Posted Aug 06, 2025 - 01:10 UTC

Update

We are still seeing issues with our login services in OpenSRS.

There will be intermittent errors or failures for customers. Investigation continues, further updates will be provided as they become available.
Posted Aug 06, 2025 - 00:15 UTC

Investigating

We are currently seeing an issue logging into the OpenSRS control panels at this time.

Our NoC is engaged and investigating this issue.

Further updates to come
Posted Aug 05, 2025 - 23:53 UTC
This incident affected: Control Panels (Reseller Control Panel).