.Paris/.Alsace Registry Connection
Incident Report for OpenSRS
Resolved
All connections to Afnic TLDs (.paris and .alsace) have been restored without any intervention. There has been no response from the registry.

Incident Start Time: 12-14-2021 06:09:35
Incident End Time: 12-14-2021 09:00:00
Total Duration: 2 hours and 51 minutes
Posted Dec 14, 2021 - 10:53 UTC
Investigating
We are currently experiencing connection issues with .paris and .alsace TLDs . We have already contacted registry and awaiting a response from them.

During this time the associated domains will resolve as normal, but registration, renewal, transfer, update and whois requests can't be performed.
Posted Dec 14, 2021 - 08:19 UTC
This incident affected: Domain Services (Other ccTLDs).