Payment Gateway Connection Issue (Intermittent)
Incident Report for OpenSRS
Resolved
The issues we were experiencing with our payment gateway provider have now been resolved. Thank you for your patience in this matter.
Posted 5 months ago. May 05, 2017 - 18:20 UTC
Investigating
We are currently experiencing intermittent connection issues with our payment gateway provider.. The issue is sporadic, so only some of our orders are currently failing. We have reached out to the vendor for more information on the issue, and further details will be provided as soon as they become available.
Posted 5 months ago. May 05, 2017 - 11:18 UTC
This incident affected: Control Panels (Reseller Control Panel).