Corenic Registry Connection
Incident Report for OpenSRS
Resolved
Connection to Corenic registry has recovered. Issue resolved.

Incident Start Time: 10-31-2020 18:26:00 UTC
Incident End Time: 10-31-2020 21:38:00 UTC
Total Duration: 3 hour and 12 minutes
Posted Oct 31, 2020 - 22:00 UTC
Investigating
We are currently having connection issues with the Corenic registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our operations team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Corenic domains.

The following TLDs may be affected:
.barcelona
.cat
.nrw
.quebec
.scot
.sport
.tango
Posted Oct 31, 2020 - 18:56 UTC
This incident affected: Domain Services (Other gTLDs).