Cluster B inbound delays & rejections
Incident Report for OpenSRS
Resolved
The services have been restored successfully. The team continues to monitor the nodes to ensure stability.

Incident Start Time: 11-24-2020 17:21:00 UTC
Incident End Time:11-24-2020 19:50:00 UTC
Total Duration:2 hours 29 minutes
Posted Nov 24, 2020 - 22:26 UTC
Monitoring
As we continue to see improvements, our operations team will continue to monitor the situation.

Some users may still experience some issues but most should be back to normal now.

We will update again once the situation is confirmed to be resolved.
Posted Nov 24, 2020 - 20:06 UTC
Identified
Our operations team have identified the cause and are working to mitigate the root issue. We are seeing marginal improvements. Some users may still experience delays and rejections.

We will update again once we have the all-clear.
Posted Nov 24, 2020 - 19:45 UTC
Update
We are currently experiencing inbound mail delays on Cluster B. Some users may experience bouncebacks as well. Our engineering team is investigating the issue.

We will provide an update once we have additional information.

The Incident has been active since 17:21 UTC
Posted Nov 24, 2020 - 18:57 UTC
Investigating
We are experiencing email delays. We will provide an update shortly with additional information.
Posted Nov 24, 2020 - 18:55 UTC
This incident affected: Hosted Email (Cluster B).