.org registry connection
Incident Report for OpenSRS
Resolved
Issue has been resolved

Incident Start Time: 02-25-2021 09:42:00
Incident End Time:02-25-2021 11:13:00
Total Duration:1 hour and 31 minutes
Posted Feb 25, 2021 - 11:49 UTC
Update
We are currently investigating the registry connection issues with PIR to manage these gTLD domains. This will prevent domain registrations, renewals and submitting transfer requests, along with contact and nameserver updates.

This has no effect on the .org domains' resolving.
Posted Feb 25, 2021 - 10:40 UTC
Investigating
We are experiencing connection issues to the registry. We will provide an update shortly with additional information.
Posted Feb 25, 2021 - 10:12 UTC
This incident affected: Domain Services (Core gTLDs, Other gTLDs, Other ccTLDs).