.africa Registry Connections
Incident Report for OpenSRS
Resolved
We are no longer experiencing issues with registry connections after a hotfix was deployed.

Incident Start: 17:48 UTC
Incident End: 21:09 UTC
Posted Dec 10, 2020 - 21:10 UTC
Identified
The registry connection is down due to a configuration change at the registry end which was part of their maintenance. We are working on implementing the configuration change on our end to restore the connection.

Updates will be provided as soon as possible
Posted Dec 10, 2020 - 20:25 UTC
Investigating
We are currently having connection issues with the ZACRafrica registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .africa domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Dec 10, 2020 - 17:48 UTC
This incident affected: Domain Services (Other gTLDs).