.CA TLD
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 17 days ago. Feb 06, 2019 - 00:17 UTC
Update
We continue to work on the new .CA platform deployment for OpenSRS and OpenHRS

Next Update: 1:00 UTC Feb 06 2019
Posted 17 days ago. Feb 05, 2019 - 23:26 UTC
Update
We continue to work on the new .CA platform deployment for OpenSRS and OpenHRS

Next Update: 23:00 UTC
Posted 18 days ago. Feb 05, 2019 - 22:02 UTC
Identified
In continuation to the scheduled maintenance posted earlier; OpenSRS and OpenHRS is still in the process of migrating our .CA functionality to the new platform being offered by the CIRA Registry.

During this time, OpenSRS and OpenHRS customers will not be able to purchase or manage .ca domains

Next Update: 22:00 UTC
Posted 18 days ago. Feb 05, 2019 - 21:19 UTC
This incident affected: Domain Services (Core ccTLDs).