Registry Connections (.FR, .DE, DK, .AT, .PL, .CO.NZ, .CO.ZA)
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 02, 2018 - 12:54 UTC
Investigating
We are currently experiencing registry connection issues with multiple EPAG TLDs (below).

.FR
.DE
.DK
.AT
.PL
.CO.NZ
.CO.ZA

This affects new registration and renewal orders, and the management of existing domains, however, existing domains will continue to resolve normally. Our Operations team is investigating the issue and we will provide more information as soon as possible.
Posted 5 months ago. Aug 02, 2018 - 03:03 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).