.joburg registry
Incident Report for OpenSRS
Resolved
This is now considered resolved without any intervention on our side.

Incident Start Time: 07-07-2021 08:25:00 UTC
Incident End Time: 07-09-2021 00:11:00 UTC
Total Duration: 19 hours and 46 minutes
Posted Jul 08, 2021 - 05:38 UTC
Monitoring
All connections have been restored without any interruptions since 00:11 UTC. We have not received any updates from the registry and will continue to monitor the situation.
Posted Jul 08, 2021 - 02:46 UTC
Update
At this time we've not heard from the registry, we are still experiencing connection flaps and are continuing to monitor the situation.
Posted Jul 07, 2021 - 20:35 UTC
Update
We are waiting to receive an update from the registry. We will provide an update as soon as it is available.
Posted Jul 07, 2021 - 18:10 UTC
Investigating
We are currently experiencing connection issues with the .joburg registry, ZACR. We have reached out to the registry to investigate and we will provide an update once it is available.
Posted Jul 07, 2021 - 14:18 UTC
This incident affected: Domain Services (Other ccTLDs).