Cluster B - Loss of connection/inability to log in for small group of account holders.
Incident Report for OpenSRS
Resolved
This migration has been rolled back and stopped as the IMAP nodes were having issues. It will be completed at a later date.
Posted Apr 02, 2020 - 11:46 UTC
Update
We are continuing with the migration, and users can still experience short periods where there is a loss of connection or the inability to log on. We'll keep you informed as we work to reconfigure the account's connections to our servers.
Posted Apr 02, 2020 - 08:55 UTC
Identified
We are working to complete a migration affecting a small group of users on Cluster B. During this time these users may see a short period where they lose connection or are unable to log in while we reconfigure their account's connection to our servers.

Thank you for your patience as we work on this.
Posted Apr 02, 2020 - 05:51 UTC
This incident affected: Hosted Email (Cluster B).