.FR Registry Connections

Incident Report for OpenSRS

Resolved

Thank you for your patience. All the connections with the Afnic registry have been restored.

Incident Start Time: 01-08-2021 21:45:00 UTC
Incident End Time:01-09-2021 04:59:00 UTC
Total Duration:7 hours 14 minutes
Posted Jan 09, 2021 - 05:25 UTC

Update

We are still working on this and will update again when there is more progress.
Posted Jan 09, 2021 - 02:34 UTC

Update

Our team is still looking into the cause and we'll continue to update you on our progress.
Posted Jan 09, 2021 - 01:35 UTC

Investigating

We are currently experiencing connection issues with the .FR registry (Afnic). Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .FR domains. Existing domains will continue to resolve normally.
Posted Jan 08, 2021 - 23:18 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).