API/RCP errors related to an authdb server
Incident Report for OpenSRS
Resolved
Our operations team was able to determine the cause of errors was due to a network blip on a server used for API request authentication. Services are back to normal and the incident is resolved.

Incident Start Time: 06-24-2021 17:05:00 UTC
Incident End Time:06-24-2021 18:26:00 UTC
Total Duration:1 hour and 24 minutes
Posted Jun 24, 2021 - 18:54 UTC
Update
Our operations team continues to work on correcting an issue with a server used to process API commands for domain services. We will provide updates as they become available.
Posted Jun 24, 2021 - 18:24 UTC
Identified
Our database team have identified the issue and they are troubleshooting further. There are intermittent errors when completing domain actions in the reseller control panel. We will provide further updates soon.
Posted Jun 24, 2021 - 17:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2021 - 17:35 UTC
Update
We are experiencing a network-related issue affecting the reseller control panel. We will provide another updates within the next 15 minutes. At this time, domain management through the reseller control panels will be affected.
Posted Jun 24, 2021 - 17:26 UTC
Investigating
We are experiencing degradation of service. We will provide an update shortly with additional information.
Posted Jun 24, 2021 - 17:20 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API) and Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel).