Multiple ccTLD Connectivity issues
Incident Report for OpenSRS
Resolved
We have identified the issue all orders are now being processed as usual. Thanks for your patience.

Incident Start Time: 08-26-2021 07:06:00 UTC
Incident End Time:08-26-2021 09:00:00 UTC
Total Duration: 1 hour and 54 minutes
Posted Aug 26, 2021 - 09:21 UTC
Investigating
We are currently experiencing an incident that is impacting connectivity with multiple ccTLDs. Which include;
.co.za
.org.za
.fr
.de
.nz

Our Engineering team has been engaged and are investigating the issue.
Posted Aug 26, 2021 - 08:16 UTC
This incident affected: Domain Services (Core ccTLDs).