Reseller Control Panel Error
Incident Report for OpenSRS
Resolved
The engineering team worked to modified backend files and the service is returned back to operational status.

Incident Start Time: 11-23-2021 11:25:00
Incident End Time:11-23-2021 11:51:00
Total Duration:26 minutes
Posted Nov 23, 2021 - 14:24 UTC
Investigating
We are currently experiencing an issue with the Reseller Control Panel's Domains Section, where it shows the following error:

“Could not complete search request. (#503: Service Unavailable)”.

This has no effect on domains in the account resolving, and they will renew via auto renew as scheduled. Domain requests can still be submitted in the Classic Interface or via API while we work to solve this.
Posted Nov 23, 2021 - 11:31 UTC
This incident affected: Control Panels (Reseller Control Panel).