.ES Registry Connections
Incident Report for OpenSRS
Resolved
The connection issue with the .ES registry is now resolved.
Posted 7 months ago. Mar 09, 2018 - 09:25 UTC
Identified
We are currently experiencing connection issues with the .ES registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .ES domains. Existing domains will continue to resolve normally.
Posted 7 months ago. Mar 09, 2018 - 09:05 UTC
This incident affected: Domain Services (Core ccTLDs).