.africa registry connection
Incident Report for OpenSRS
Resolved
The connections to ZACRafrica have been restored. We are still awaiting a response from the registry and further details will be posted here in this incident once available.

Incident Start Time: 07-18-2020 19:18:00 UTC
Incident End Time: 07-19-2020 00:53:00 UTC
Total Duration: 6 hours and 35 minutes
Posted Jul 19, 2020 - 01:24 UTC
Update
We have reached out to the registry and still have not heard back from them. The next update will be based on the progress.
Posted Jul 18, 2020 - 23:27 UTC
Investigating
We are currently having connection issues with the ZACRafrica registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .africa domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Jul 18, 2020 - 19:18 UTC
This incident affected: Domain Services (Other gTLDs).