ZACR Registry Connection
Incident Report for OpenSRS
Resolved
Services have returned to operational status once more. Thank you for your patience as we investigated this.

Incident Start Time: 08-03-2022 06:47:00 UTC
Incident End Time: 08-03-2022 09:44:00 UTC
Total Duration: 2 hours and 57 minutes
Posted Aug 03, 2022 - 10:19 UTC
Update
Though we have had no response from the registry yet, we are now experiencing a stable connection with them and are able to submit requests and get responses for .za domains as normally expect.

We will keep you posted of any updates as they are available to us.
Posted Aug 03, 2022 - 09:42 UTC
Update
We are unable to connect to the ZACR production environment. We have reached out to the registry to get more details.

This would affect all registrations, renewals and availability checks.

We will provide further details as soon as we hear something from the registry.
Posted Aug 03, 2022 - 07:26 UTC
Investigating
We are currently investigating this issue.
Posted Aug 03, 2022 - 06:59 UTC
This incident affected: Domain Services (Core ccTLDs).