Email Cluster B Issue.
Incident Report for OpenSRS
Resolved
The issue has not resurfaced, no additional reports have been made.

Resolving issue
Posted about 1 month ago. Jul 19, 2019 - 18:21 UTC
Monitoring
Services have recovered, we are still monitoring the issue should it resurface.

Next update: 18:00 UTC
Posted about 1 month ago. Jul 19, 2019 - 13:37 UTC
Update
Our team is still working on the issue with our email services and have identified the possible cause. A fix is scheduled to be implemented soon. Until then, clients may continue to experience slowness with our email services.

We will be posting only progress updates from this point.
Posted about 1 month ago. Jul 19, 2019 - 00:05 UTC
Update
We are working on restoring services to cluster B. Webmail users will continue to have a slower experience as we work towards resolving the underlying issues.

Future updates will be provided as they become available.
Posted about 1 month ago. Jul 18, 2019 - 21:30 UTC
Update
Our operations team is still working on restoring the services in our cluster. Clients should be able to use Webmail with slower than expected response times.

We will post updates as they become available.
Posted about 1 month ago. Jul 18, 2019 - 20:30 UTC
Identified
Service is still suffering but improving. Our team continues to actively recover the downed service.

Next update: 20:30UTC
Posted about 1 month ago. Jul 18, 2019 - 19:17 UTC
Update
Cluster B users will still experience heavy performance impact when accessing Webmail, and moderate performance impact when trying to draw mail via IMAP or POP.

Next Update: 19:00 UTC
Posted about 1 month ago. Jul 18, 2019 - 18:02 UTC
Update
We are still actively working on restoring the impacted Cluster B Hostedemail service.

During this downtime, users may experience delays when receiving email, and the inability to access webmail, and moderate loss of service with IMAP and POP.

Next update: 18:00UTC
Posted about 1 month ago. Jul 18, 2019 - 16:54 UTC
Investigating
We are currently investigating an issue with one of our email clusters ( B ) .
Users may experience issues using this service at this moment.

We will send updates as soon as possible.
Posted about 1 month ago. Jul 18, 2019 - 16:17 UTC
This incident affected: Hosted Email (Cluster B, Webmail).