.FR Registry Connections
Incident Report for OpenSRS
Resolved
-
Our Operations team has resolved the on-going registrations, renewals problems. We did see an intermittent connection for our .FR TLDs which has affected a small number of registrations and renewals.
Posted 3 days ago. Aug 12, 2018 - 03:21 UTC
Investigating
-
We are currently experiencing connection issues with the .FR registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .FR domains. Existing domains will continue to resolve normally.
Posted 3 days ago. Aug 12, 2018 - 02:25 UTC
This incident affected: Domain Services (Other ccTLDs).