ZACR Registry Connections
Incident Report for OpenSRS
Resolved
We're happy to report that connections to the ZACR domain registry have now been fully restored. The connection report lasted from approximately 18:53 UTC to 23:06 UTC.
Posted 6 months ago. Apr 18, 2018 - 23:54 UTC
Update
We continue to experience connection issue with the registry. We will provide further updates as soon as they become available.
Posted 6 months ago. Apr 18, 2018 - 21:46 UTC
Investigating
We are currently experiencing connection issues with the ZACR registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of ZACR domains. Existing domains will continue to resolve normally.
Posted 6 months ago. Apr 18, 2018 - 19:12 UTC
This incident affected: Domain Services (Other ccTLDs).