EPAG domain connection issue
Incident Report for OpenSRS
Resolved
This incident has been resolved

Incident Start Time: 10-23-2020 14:27:00 UTC
Incident End Time:10-23-2020 15:14:00 UTC
Total Duration:47 minutes
Posted Oct 23, 2020 - 15:29 UTC
Investigating
We are currently experiencing an issue with some of our EPAG domain connections. Users may experience problems with registrations/renewals or other orders. Non EPAG domains continue to function normally.

Our engineering team is investigating

Next Update: Within 30 minutes
Posted Oct 23, 2020 - 15:05 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).