Cluster B Webmail loading
Incident Report for OpenSRS
Resolved
Our engineering team has restored services to all affected users and will continue to monitor the situation.

Incident Start Time: 10-13-2020 16:13 UTC
Incident End Time: 10-13-2020 23:08 UTC

Total Duration: 6 hours, 55 minutes
Posted Oct 14, 2020 - 01:17 UTC
Update
All affected services (users) have been corrected and are now online. Our engineering team continues to work on ensuring the root cause is addressed and that preventative measures are in place for the future. Customers as of 23:08 UTC should now have full access to their inboxes.
Posted Oct 13, 2020 - 23:50 UTC
Update
Our team is still working to implement a fix for the root cause identified earlier, we are manually mitigating server load in the interim. Some users may still experience loading time outs. We will update as soon as we have confirmation of a resolution.
Posted Oct 13, 2020 - 22:32 UTC
Identified
We have identified the root cause of the webmail issues some users in Cluster B may experience. Due to a high load on one of our servers, webmail functionality may become intermittent.

We are working to lessen the load on the affected server, which should resolve this problem.

Updates will be provided as soon as possible
Posted Oct 13, 2020 - 20:09 UTC
Investigating
We are investigating an issue affecting Webmail for customers on Cluster B.

Users may experience the web page loading slowly or not at all.

Updates will be provided as soon as possible
Posted Oct 13, 2020 - 16:13 UTC
This incident affected: Hosted Email (Cluster B, Webmail).