OpenSRS Maintenance
Incident Report for OpenSRS
Resolved
We are pleased to confirm that the scheduled maintenance of our network infrastructure has now been fully completed, with the unexpected issues which came with it resolved, so full service has been restored.
Posted 4 months ago. May 13, 2017 - 09:05 UTC
Investigating
The scheduled maintenance on our network infrastructure from earlier has gone long due to some unexpected issues. That being said, resellers currently are not able to process any requests including provisioning and renewals for all of the services we provide (Domains, Hosted Email, SSL certificates, web security products, etc). All connectivity to OpenSRS and OpenHRS services is still currently unavailable, however, we hope to have the matter resolved shortly, and we will provide an update as soon as possible.
Posted 4 months ago. May 13, 2017 - 07:52 UTC