Cluster B - Webmail Login
Incident Report for OpenSRS
Resolved
The engineering team identified some of the VMs along with IMAPs were identified in the stopped state and started them back up. the affected users on prod B should be able to log in with no issues as of 19:06 UTC. We are closing the incident.

Incident Start Time: 03-30-2023 17:45:00 UTC
Incident End Time:03-30-2023 19:06:00 UTC
Total Duration:1 hour, 21 minutes
Posted Mar 30, 2023 - 19:18 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging into Webmail. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Mar 30, 2023 - 18:40 UTC
This incident affected: Hosted Email (Cluster B).