API Failures (HRS and SRS)
Incident Report for OpenSRS
Resolved
The engineering team has restored all the impacted services. This issue has been resolved.

Incident Start Time: 10-12-2023 18:10:00 UTC
Incident End Time: 10-12-2023 22:57:00 UTC
Total Duration: 4 hours 47 minutes
Posted Oct 12, 2023 - 23:27 UTC
Update
Our engineers are continuing to work on a fix for this issue. Further updates will be provided.
Posted Oct 12, 2023 - 22:20 UTC
Identified
Our engineering team has identified the root cause of the outage and are working to bring all systems back online. There is currently no ETR and we will continue to provide updates as they become available.
Posted Oct 12, 2023 - 20:40 UTC
Update
Our engineers are still investigating the outage. We appreciate your continued patience and will continue to provide updates as they come.
Posted Oct 12, 2023 - 20:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 12, 2023 - 18:45 UTC
Investigating
We are currently investigating API failures that impact domain management (e.g. lookup, registration). Our engineers are working to resolve this matter. Further updates will be provided.
Posted Oct 12, 2023 - 18:41 UTC
This incident affected: APIs (OpenSRS API, OpenHRS API) and Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront).