Hosted Email Cluster B Maintenance
Incident Report for OpenSRS
Resolved
This incident is being moved into scheduled maintenance.
Posted Mar 13, 2023 - 18:29 UTC
Identified
Thank you for your continued patience.

Services on cluster B are being migrated to a new more stable platform. As a result you may experience, duplicate emails, missing old messages, and possible delays on receiving. These issues are known and are being worked on.

If you continue to experience issues, please include the following when reaching out::

- Email Address(s)
- Brief description of the issue

Thank you
Posted Mar 13, 2023 - 18:00 UTC
Investigating
We are currently undergoing system maintenance to migrate the hosted email platform for cluster B to a new stable platform. Our migration efforts are ongoing and users may experience issues with missing messages, login errors and message delays.

Please contact support to report on any impact so that we can resolve the issues for you.
Posted Mar 13, 2023 - 14:23 UTC
This incident affected: Hosted Email (Cluster B).