.AU connection issue
Incident Report for OpenSRS
Resolved
The .au SRS system scheduled maintenance has been completed as of 21:25 UTC
Posted Dec 10, 2021 - 21:42 UTC
Investigating
auDA has informed us that the previous maintenance time has been extended. New registrations, renewals, and lookups will be unavailable for.AU until this is resolved. This maintenance will be completed by 22:00 UTC. Thank you for your patience.
Posted Dec 10, 2021 - 20:59 UTC
This incident affected: Domain Services (Core ccTLDs).