CentralNIC Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that TLDs under the CentralNIC registry may now be processed. All operations to the CentralNIC registry are operational and working as desired.

Kindly be sure to review any pending orders.
Posted 3 months ago. Jun 07, 2019 - 20:16 UTC
Update
We are working with CentralNIC to produce a resolution.

Next Update: 21:00UTC
Posted 3 months ago. Jun 07, 2019 - 15:57 UTC
Identified
We are currently having connection issues with the CentralNIC registry. The issue has been identified and is being tended to.

This affects registrations, renewals,transfers of CentralNIC domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart

Next Update 15:30UTC
Posted 3 months ago. Jun 07, 2019 - 14:19 UTC
This incident affected: Domain Services (Core gTLDs, Other gTLDs).