.Barcelona Registry Connections
Incident Report for OpenSRS
Resolved
We have heard back from the Registry, there was a problem with one of the EPP frontends , they fixed it and all alerts are now cleared.

Incident Start Time: 04-27-2023 22:05:00 UTC
Incident End Time:04-28-2023 06:46:00 UTC
Total Duration:8 hours and 41 minutes
Posted Apr 28, 2023 - 07:24 UTC
Update
We are still working on this and will update again when there is more progress.
Posted Apr 28, 2023 - 02:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 28, 2023 - 01:16 UTC
Investigating
We are currently having connection issues with the .Barcelona registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of .Barcelona domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Apr 28, 2023 - 00:15 UTC
This incident affected: Domain Services (Other ccTLDs).