Domain Services
Incident Report for OpenSRS
Resolved
-
We are happy to report that the issue is now fully resolved.
Posted 5 months ago. Jun 27, 2018 - 00:52 UTC
Monitoring
Our operations team has resolved the issues which were causing identity service errors. We are continuing to monitor the situation before considering it fully resolved.
Posted 5 months ago. Jun 27, 2018 - 00:28 UTC
Identified
Our operations team is continuing work to resolve these errors. We have identified a recently updated portion of the system which was causing these errors, and work is ongoing to roll-back these changes to ensure domain registration and management returns to normal operating levels. We will update this status as we have further updates.
Posted 5 months ago. Jun 26, 2018 - 23:44 UTC
Investigating
-
We are currently experiencing issues that are affecting domain management. Placing orders may result in the following error code:

Error Code #420: Internal communication failure

We are currently investigating and will update when more details become available.
Posted 5 months ago. Jun 26, 2018 - 21:48 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names).