Transfer/Change of Registrant Email Delays
Incident Report for OpenSRS
Resolved
Messaging system successfully processed all email messages in our queue and Messaging Service is continue to perform as normal. We are marking this incident as resolved.

Incident Start Time: 11-09-2022 17:17:00 UTC
Incident End Time:11-09-2022 20:35:00 UTC
Total Duration:3 hours, 18 minutes
Posted Nov 09, 2022 - 20:47 UTC
Investigating
We are currently experiencing delays in transfer and change of registrant related messaging. This would prevent the end user from providing us with auth codes to initiate a transfer in or immediately approving/declining a transfer away. This also prevents the immediate approval/decline of a change of registrant request. Our engineers have been made aware and are investigating the issue. Further updates will be provided.
Posted Nov 09, 2022 - 19:45 UTC
This incident affected: System Messaging.