Email Sending
Incident Report for OpenSRS
Resolved
We are happy to report that this issue has been resolved. This issue affected our services from 15:59 UTC to 17:10 UTC. Thank you for your patience while this was investigated and resolved, and we apologise for the inconvenience.
Posted Jan 23, 2018 - 17:47 UTC
Monitoring
Our operations team has identified the source of the email sending delays and sending should be back to normal at this time. We will continue to monitor sending performance before considering this matter fully resolved.
Posted Jan 23, 2018 - 17:06 UTC
Investigating
We are investigating reports of delays sending email using SMTP or webmail. We will provide more details as they become available.
Posted Jan 23, 2018 - 16:45 UTC
This incident affected: Hosted Email (Cluster A, Cluster B, Webmail).