Cluster B Login issues
Incident Report for OpenSRS
Resolved
All the services have recovered successfully and customers will be able to log in to Webmail.

Incident Start Time: 10-05-2021 20:00:00
Incident End Time:10-05-2021 20:32:00
Total Duration:32 minutes
Posted Oct 05, 2021 - 20:53 UTC
Investigating
We are experiencing a degradation in service for Hosted Email customers on cluster B( Inbound/Outbound Mail, IMAP, POP). Our Engineering team has been engaged and they are currently investigating the issue.
Posted Oct 05, 2021 - 20:31 UTC
This incident affected: Hosted Email (Cluster B).