Afnic registry connection issues
Incident Report for OpenSRS
Resolved
Registry connections are stable and the issue is now resolved
Posted Jan 06, 2020 - 16:05 UTC
Monitoring
The registry connections have been restored. It was due to a malfunction on their infrastructure which has been resolved.

We will continue to monitor the situation to ensure no further issues arise
Posted Jan 06, 2020 - 15:08 UTC
Update
We are currently working with the registry to restore domain services for the affected TLD's.

Updates will be provided as soon as possible
Posted Jan 06, 2020 - 14:50 UTC
Investigating
We are currently experiencing connection issues with the afnic registry. Our operations team is investigating and will update as soon as we hear back from the registry.

Client Impact: Users may experience intermittent errors when registering/updating/viewing any .alsace, .paris & .bzh domains and services.

We will provide updates as soon as possible
Posted Jan 06, 2020 - 13:43 UTC
This incident affected: Domain Services (Other gTLDs).