Cluster A outbound Email delays
Incident Report for OpenSRS
Resolved
Thank you for your patience. outbound email delays have now been resolved.

Start Time:02/16/2024 - 04:01 UTC
End Time: 02/16/2024 - 07:00 UTC

Total duration 3 hours
Posted Feb 16, 2024 - 12:21 UTC
Identified
Our engineering team has identified the issue and is continuing to work to correct the outbound email delays. We will provide another update once we have received confirmation this issue has been resolved
Posted Feb 16, 2024 - 07:24 UTC
Investigating
We are currently seeing outbound email delays when sending from Cluster A.

Our engineering team has been engaged and is investigating the issue.
Posted Feb 16, 2024 - 04:58 UTC
This incident affected: Hosted Email (Cluster A, Webmail).