Login issues - Cluster A
Incident Report for OpenSRS
Resolved
The engineering team has successfully resolved the issue by adding more resources to the director pool.


Incident Start Time: 04-26-2022 12:11:00 UTC
Incident End Time:04-26-2022 16:30:00 UTC
Total Duration:4 hours and 19 minutes
Posted Apr 26, 2022 - 17:07 UTC
Monitoring
The engineering team has successfully added 3 additional nodes to the pool and increased the resources. Currently, we are no longer experiencing any delays or failures. We will continue to monitor the situation and provide further updates when they are available.
Posted Apr 26, 2022 - 16:42 UTC
Identified
We are working on some configuration changes and performing a reboot on IMAP nodes to synchronize the changes. We will provide an update when it is available.
Posted Apr 26, 2022 - 13:12 UTC
Investigating
We are observing intermittent login delays in Cluster A (IMAP, POP). Our Engineering team has been engaged and is investigating the issue.
Posted Apr 26, 2022 - 12:28 UTC
This incident affected: Hosted Email (Cluster A).