Cluster B - Login Issues
Incident Report for OpenSRS
Resolved
Login issues have been corrected by our admins. This incident is now marked as resolved.

Incident Start Time: 03-21-2023 12:43:00 UTC
Incident End Time:03-21-2023 13:26:00 UTC
Total Duration: 43 minutes
Posted Mar 21, 2023 - 13:46 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging in to the accounts.

Our engineering team has been engaged. We will provide an update once we have additional information.
Posted Mar 21, 2023 - 13:06 UTC
This incident affected: Hosted Email (Cluster B).