ORG.ZA connection
Incident Report for OpenSRS
Resolved
(org.za) Connections to the registry have now been restored. We thank you for your patience.

Incident Start Time: 01-05-2021 18:10:00 UTC
Incident End Time:01-06-2021 07:55:00 UTC

Total Duration:13 hours, 45 minutes
Posted Jan 06, 2021 - 09:26 UTC
Update
Our investigation continues with regards to the org.za registry connection.

Due to the timing and nature of the problem, a resolution may take until tomorrow morning

We will continue to look into this and provide any updates we find.
Posted Jan 05, 2021 - 20:31 UTC
Update
Our engineering team is investigating this problem.

Updates will be provided as soon as possible
Posted Jan 05, 2021 - 19:30 UTC
Investigating
We are currently experiencing issues with org.za connections to the registry.

The following actions will become unavailable:

- lookups
- registrations
- renewals
- transfers
- modifications

Existing domain registrations should continue to resolve DNS as expected.

Updates will be provided as soon as possible
Posted Jan 05, 2021 - 18:57 UTC
This incident affected: Domain Services (Other ccTLDs).