Cluster B - MAC/API
Incident Report for OpenSRS
Resolved
The Cluster B MAC/API issue is now resolved. Users should no longer experience any difficulty managing users.

The underlying issue has been fixed.

Incident Start Time: 11-10-2020 17:05:00 UTC
Incident End Time:11-10-2020 18:24:00 UTC
Total Duration:1h, 19m
Posted Nov 10, 2020 - 18:53 UTC
Investigating
A small subset of Hosted Email Company Admins may experience difficulty managing users via the API/MAC.

Our team is currently investigating
Posted Nov 10, 2020 - 17:56 UTC
This incident affected: Hosted Email (Cluster B).