.ES Registry Connections
Incident Report for OpenSRS
Resolved
Our connection to ESProxy has been restored.


Incident Start Time: 06-30-2022 19:10:00 UTC
Incident End Time: 07-04-2022 18:51:00 UTC
Total Duration: 4 days, 41 minutes
Posted Jul 04, 2022 - 19:49 UTC
Update
The .es registry has confirmed that they are still investigating the issue. Further updates will be shared as soon as we know more.
Posted Jul 04, 2022 - 13:48 UTC
Update
The registry has acknowledged our request and is investigating. More updates will be provided as they become available.
Posted Jul 01, 2022 - 10:20 UTC
Update
We are awaiting a response from the registry. More updates will be provided as they become available.
Posted Jun 30, 2022 - 22:11 UTC
Investigating
We are currently experiencing connection issues with the .ES registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .ES domains. Existing domains will continue to resolve normally.
Posted Jun 30, 2022 - 18:27 UTC
This incident affected: Domain Services (Other ccTLDs).