Service Degradation - Reseller Control Panel - Hostedemail
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted 3 days ago. Sep 13, 2019 - 00:35 UTC
Monitoring
We've identified an ISP routing problem that prevented some customers from properly reaching the hosts responsible for webmail, control panel, and other impacted services.

The problem is stabilizing and we will continue to monitor the situation as it improves.
Posted 3 days ago. Sep 12, 2019 - 20:53 UTC
Identified
Network and operation team has confirmed that there was a general network outage from our primary and backup vendor. Our vendors are currently investigating the cause of their outages.
Posted 3 days ago. Sep 12, 2019 - 20:37 UTC
Update
We are continuing to investigate this issue.
Posted 3 days ago. Sep 12, 2019 - 20:03 UTC
Investigating
We are currently experiencing an incident impacting manage.opensrs.com and hostedemail.com services.

Resellers may be unable to access their reseller accounts for the time being

End-users may be unable to access their hosted email services.
Posted 3 days ago. Sep 12, 2019 - 20:03 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront, Payment Gateway) and Hosted Email (Webmail).