Reseller control panels
Incident Report for OpenSRS
Resolved
The network engineering team has fixed the problem and services have been restored

Incident Start Time: 11-18-2020 13:00:00 UTC
Incident End Time:11-18-2020 13:33:00 UTC
Total Duration:33 minutes
Posted Nov 18, 2020 - 13:48 UTC
Investigating
We are currently experiencing an issue with some of our control panels at the moment. Some users may experience slowness or pages not resolving.

We are investigating and will update as soon as we can
Posted Nov 18, 2020 - 13:15 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel).