Externally Managed TLDs - Partner Registrar Errors
Incident Report for OpenSRS
Resolved
Our connections to our partner registrars have been restored. Services are functioning as normal now.

Start Time: 20:08:00 UTC
End time: 20:46:00 UTC
Total Duration:38 minutes
Posted Nov 24, 2020 - 20:54 UTC
Update
Our engineering teams have isolated the impact of the following verification services:

Customers are not able to access the following sites:

www.transfer-ok.com
www.registrant-verification.net
www.registrant-agreement.dk
www.confirm-owner-change.com


Incident Start Time: 11-24-2020 20:08:00 UTC
Posted Nov 24, 2020 - 20:31 UTC
Investigating
We are currently experiencing issues communicating with our partner registrars. These partner registrars are accredited to purchase and manage domains of certain TLDs on behalf of OpenSRS.

For domains of the impacted TLDs, the following actions may become unavailable:

- registrations
- renewals
- transfers
- modifications
- Verifications


For a list of potentially impacted TLDs click below.

https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs

Our engineering teams are still investigating.
Posted Nov 24, 2020 - 20:30 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).