Connectivity issues with Affilias TLDs (.mobi, .info, .pro, .archi)
Incident Report for OpenSRS
Resolved
This posting was made in error. There was no impact to Tucows Registrar specific domains.

Apologies for any inconveniences
Posted Apr 23, 2021 - 12:55 UTC
Investigating
We are experiencing connectivity issues with Afilias TLDs (.mobi, .info, .pro, .archi) after maintenance completion where Renewal/Registration and Transfer order for these TLDs are failing. We have engaged the registry to investigate.

Start time was April 22 2021 6pm UTC
Posted Apr 23, 2021 - 07:45 UTC
This incident affected: Domain Services (Other ccTLDs).